Troubleshooting

Let's see if we can help.

Frequently asked questions

We are getting these questions asked the most.

2 Answers
Why does my loading screen not work?
There can be various reasons your loading screen doesn't work.
In this post, we will be listing the most common mistakes, when installing the loading screen

Mistake 1: Typos

  • Make sure the file name 'autoexec.cfg' is correct.

  • Make sure you typed sv_loadingurl "" correctly (Don't forget the space and that all has to be lower case).



Mistake 2: Wrong LoadingURL

  • Make sure you copied the correct LoadingURL, the one from the Dashboard (Not the Browser-Demo).





Mistake 3: Other

  • Did you save and upload the file to your server?

  • Did you restart the server after uploading/saving?



Issue 4: server.cfg

  • Some servers need the sv_loadingurl to be in the server.cfg, instead of the autoexec.cfg.

  • Make sure to add the command to both.

Your Loading screen takes a long time to load? This can have various reasons.

First of all, our servers are located in central europe, more precisely Frankfurt, Germany. Any user joining your server from lets say South America or East Asia might have a longer time loading the loading screen from our servers than someone joining from France.

Other Problems could be a slow internet connection from the joining player or in rare cases temporary connection problems with our servers.



Make sure to use the correct Link for the sv_loadingurl.
The one on the dashboard called 'LoadingURL' is the right one.

Most problems are temporary or caused by the joining user itself, if your loading screen still loads slowly, for anyone, make sure to contact us via E-Mail: help@gmod-lsm.com